Jump to content


1 answer to this question

Recommended Posts

  • 1

There is a quick three step process for turning off the email notifications for your messages. 

Step 1: Highlight your username and select account settings. 


Step 2: Select Notification Seetings


Step 3: Uncheck the receive an email when, for both the receive a message and added to a message. 


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now